Exporting Data from Other Suppliers

Updated Nov 15th, 2022

IMPORTANT:

Please note that the success of any data migration depends primarily on the quality of the data set provided to us. Before attempting to migrate the information, you should ensure that the data is consistently formatted and easy-to-read. Excel or CSV files are preferred. If a PDF is provided, please ensure that it is readable and NOT a scanned document.

If the document is not easy to read or is difficult to obtain data from, please advise the client of this and request the data in one of the above formats.

Exporting Data from LEAP

Complete the following steps from your LEAP account.

Matters

1. Go to Reports
2. Select Matters and Clients at the top of the page.
3. Select Matter List
4. Select All for all the options
5. Click View Report
6. Pick CSV from download options

Clients

1. Go to Reports
2. Select Matters and Clients at the top of the page.
3. Select Client Detail
4. Select All for all the options
5. Remove the filter of Creation Date
6. Click Search
7. Toggle the switch SelectedCards to AllCards
8. Toggle the switch Excel to CSV for file output
9. Select Download

All Contacts (Both clients & Other)

1. Go to Reports
2. Select Matters and Clients at the top of the page.
3. Select Clients & Cards
4. Select Card Detail
5. Select All for all the options
6. Remove the filter of Creation Date
7. Click Search
8. Toggle the switch SelectedCards to AllCards
9. Toggle the switch Excel to CSV for file output
10. Select Download

Exporting Data from Clio

Complete the following steps from your CLIO account.

Contacts

If you are exporting your contacts to be migrated/imported into another system or Clio account, then please note that the success of any data migration depends primarily on the quality of the data set in your original Clio account. Before attempting to migrate your information into a new Clio account, please ensure that your data is consistently formatted and well organized. If you are not certain, it is recommended that you consult with your Clio representative before proceeding.

  1. Open Clio’s Exports page. You must be an Administrator on the account to view the Exports page.
  2. Click Excel ready CSV next to Contacts.

Matters & Custom Fields

By default, Clio will only export your Open Matters. To export your Closed, Pending, or All Matters, click on the desired Matter status tab before exporting.

  1. Go to the main Matters tab.
  2. Optionally apply filters to restrict the Matters you wish to export.
  3. Optionally add up to 5 Custom Fields under Columns.
  4. Click Export.
  5. Select an export format:
    – For importing into Excel, choose CSV
    – For migrating between two Clio accounts, choose CSV
    – For exporting into a readable format, choose PDF
  6. If CSV was selected in step 5, choose a column layout.
    – For migrating between two Clio accounts, choose Available columns
  7. Click Export.

Calendar Events

You can only export events from a calendar that you have permission to view.

Note that only an Event’s Date, Start Time, End Time, Summary, and Description can be exported at this time. Clio will export Events starting from 30 days in the past and will export Events indefinitely into the future.

  1. Click on Calendar.
  2. Click on the More button.
  3. Select the Calendar Feeds option.
  4. Find the Calendar you wish to export and click the Download ics link.

Tasks

Instructions below will only export your upcoming tasks. Click Filter and change the Status field to All to include other tasks.

Note: Selecting All will only include Pending, In Review, and in Progress, not Completed. To export completed tasks you will need to export the list from the Completed tasks tab.

  1. Click Tasks on the left.
  2. Click Filters on the right if you need to add certain criteria.
  3. Click Apply filters.
  4. Click Export at the bottom.
  5. Select the desired export format.
  6. Click Export.

Related Contacts

  1. Open Clio’s Exports page.
  2. Click Excel Ready CSV beside Contact Related Matters.
  3. A download will automatically begin.

Contacts & Matter Notes

If you are doing a migration, migrate Contacts and Matters before Contact Notes.

  1. Navigate to the CLIO export app.
  2. Click on the Excel ready CSV link for Contact Notes.
  3. Click on the Excel ready CSV link for Matter Notes.

Activities: Time Entries

If you want to export a filtered list of entries for a specific date range, Activity status, or person, please see the below instructions.

  1. Select Activities.
  2. Select Filters.
  3. Under Firm user make the appropriate selection (either for an individual or all users).
  4. In the Invoice status field you can choose to look for Billed or Unbilled entries. (Leave this blank if you want to include both).
  5. Enter in the Matter name in the Matter Field if you want to look for a specific Matter.
  6. If you want to search for a specific Activity Category, choose it in the Category field.
  7. Select Apply Filters.
  8. To filter by a date range, along the top of the list you can either choose a date range, or use the filter for Today, This Week This Month, or This Year.
  9. At the bottom, select Export.
  10. Under Select export format choose either PDF for a printable list, or CSV for an excel format.
  11. Select Export.

To See How Much Total Bill Hours: follow steps 1-3 but additionally, select date range in question, follow 7-11 if applicable.

Now, to export the time, follow the below instructions.

  1. Open Clio’s Exports page.
  2. Click Excel Ready CSV next to Time Entries.
  3. Choose the appropriate Date Range and Practice Area to export.
  4. Click Export Time Entries at the bottom of the page.

Activities: Expenses

  1. Open Clio’s Activities page.
  2. Click into the Expense Entries sub-tab.
  3. Click Export.
  4. Choose either the PDF or CSV. option.
  5. Choose either ‘Available Columns’ or ‘Visible columns only’ option.
  6. Click the blue export button.

Activities: Bills

Accessing the Billing tab requires Billing permissions granted to your user account by an Administrator

To download multiple bills at once, follow the below instructions. Please Note: A maximum of 200 Bills can be downloaded at one time this way.

  1. Navigate to the Billing tab from the left side-bar.
  2. Select the Bills you wish to download by selecting the check box to the left of them.
  3. Above the list of Bills click on the drop-down arrow beside Submit for approval (Draft), Approve (Trust), Send (Unpaid, Paid, All).
  4. Select Download to download the Bills in an individual file or Print to download them all in one combined PDF (Steps 5 and 6 will not be necessary).
  5. Select the Output format.
  6. Click Download.

To download a single bill.

  1. Navigate to the main Billing tab.
  2. Optionally choose which status of Bills you want to print (Draft, Pending Approval, Unpaid, Paid, All).
  3. Optionally apply any Filters (by Bill State, Client, Matter, etc). If you want to print only Past Due Bills use the Due Before option under Filters.
  4. Select each invoice that you would like to print by checking the boxes in the corresponding rows.
  5. Click the small arrow drop down beside Send. To Download one large PDF with all selected Bills, click Print. To Download individual PDFs for each selected Bill, click Download.
  6. Print the downloaded PDF(s).

Communication Logs

  1. Click on Communications in the Navigation Bar.
  2. Select All, Phone, or Email.
  3. Click on the Export button at the bottom of the page.
  4. Choose to Export all columns or Export enabled columns.
  5. Click Export.

Secure Messages

At this time, Clio does not allow for the bulk exporting or printing of Secure Messages. To print individual Secure Messages, follow the below instructions.

  1. Click on the Communications tab.
  2. Click Secure Messages.
  3. Click the Subject of the message you wish to print.
  4. Click Print.
  5. Select a PDF print driver.
  6. Print the Secure Message to PDF.

Documents

  1. Go to the Documents tab in Clio.
  2. Select all Files or Folders you wish to Download by checking the box next to each.
  3. Then click Download.
  4. These files will then be exported to your computer.

Please be aware that this can take some time to download these files, depending on the size and number of Documents. When downloading multiple files, there is a size restriction of 250MB per folder and 5GB for individual files.

Exporting Data from MyCase

Complete the following steps from your MyCase account.

  1. Click on your Name
  2. Click Settings
  3. Click All Settings
  4. Click Import/Export
  5. Click the Full Backup sub tab
  6. Click the Create Backup button
  7. When prompted, under cases click to check the box for All Firm Cases
  8. Under options, click to check the box for Include Archived Items
  9. Click Create Backup

Exporting Data from SOS Legal

You must request the export of CSV files to SOS Legal through Support.

SOS Legal Email Support: support@soslegal.co.uk
SOS Legal Phone Support: 01225 787717

Exporting Data from LawCloud

To get access to your LawCloud Database you must contact LawCloud for access: support@lawware.co.uk

They will send you an email that contains and encrypted and compressed back up file. The password is your default LawCloud password

See below for steps in accessing the data located in the backup:

  1. Open SQL Server Management Studio Express and connect to the SQL server.
  2. Expand Databases.
  3. Right-click on the database you want to back up, then select Tasks > Back up. (This is not available for version 2018/2019)
  4. On the Back Up Database window, make sure the Database field contains the name of the database you want to back up.
  5. Select the Backup Type. By default, it is Full – leave it set to that.
  6. Click Remove to remove the default/last backup file name.
  7. Click Add to open the Select Backup Destination window.
  8. Click […] next to the File Name field.
  9. On the Locate Database Files window, select the folder where you want the backup file to go. By default, it is ..\Microsoft SQL Server\MSSQL.1\MSSQL\Backup.
  10. In the File Name field, type the name for this backup, with a .bak extension. For example, xyz_20080221.bak for a backup of the XYZ database created on 21 February 2008.
  11. Click OK to close the Locate Database Files window.
  12. Click OK to close the Select Backup Destination window.
  13. Click OK to start the backup. The progress icon displays in the lower-left corner, and a ‘completed successfully’ message displays when it’s done.

LawCloud may offer to extract the data into a requested format, but this will be chargeable.

If you have any issues with these instructions please contact LawCloud directly as they are subject to change.

Exporting Data from PC Law

When exporting from PCLaw into Excel the column headers are not included. Therefore you will be asked to perform some steps twice, once in Excel and once in Word to collect the column headers.

User List:

  1. Click Options > Lists > Lawyers and Rates
  2. Select Include inactive users
  3. Click Print (if you are prompted to send to the printer change the settings following these instructions File > Printer Setup > Report > Change the printer to Adobe PDF)
  4. Save the PDF file

Practice Area List:

  1. Click Options > Lists > Types of Law
  2. Click Print (if you are prompted to send to the printer change the settings following these instructions File > Printer Setup > Report > Change the printer to Adobe PDF)
  3. Save the PDF file

Note: Should you require additional fields for the Contacts or Matters, please check the box next to the additional field. These fields will come over as Custom Fields in Clio.

Contacts:

  1. Click File > Contact Manager
  2. Click Export
  3. Pick Layout Name > All
  4. Click Change
  5. Select the Common tab and check boxes for all fields
  6. Click the Other tab and check boxes for all fields
  7. Click Ok
  8. Under File Format select CSV
  9. Under Output File select Browse and pick a destination for saving
  10. Click Export (Click the checkboxes for Contacts, Clients and Vendors before you export)
  11. Click Yes when asked to save changes
  12. Repeat steps 8 – 11 but select Word for Windows as the File Format. This will provide you with the headers for the CSV file.

Open Matters:

  1. Click File > Matter > Export (in different versions of PCLaw, a matter report may appear under File > Engagement Manager > Export)
  2. Pick Layout Name > OpenMatt
  3. Click Change
  4. Click Main Tab and check boxes for all fields except ‘Disable updates with other software’:
  5. Select Address Tab and check boxes for all applicable fields
  6. Select Selections and check boxes for all fields under sections ‘Court’ and ‘File’:
  7. Click OK
  8. Under File Format select CSV
  9. Under Output File select Browse and pick a destination for saving
  10. Leave the Name field as OpenMatt
  11. Click Export
  12. Click Yes when asked to save changes
  13. Select Active Cases only
  14. Click OK to start Export
  15. Repeat steps 8 – 14.
  16. Select Word for Windows as the File Format. This will provide you with the headers for the CSV file.

Closed Matters:
To bring over please follow the steps above but apply the changes below:

  1. On Step 10 change the Name field CloseMat
  2. On Step 13 pick Inactive and/or Archived Cases only.

Unbilled Fees (Time Entries):

  1. Click Data Entry > Register..
  2. Select the Time tab.
  3. Check the box next to Filters and Click Filters.
  4. Select Unbilled and Click OK.
  5. Check that the date range is what you want and click select.
  6. Click the Excel button. Filename: ‘Reg Time [date].xls’
  7. Pick an accessible destination and click Save.

Unbilled Disbursements (Expense Entries):

  1. Click Reports > Client > Ledger…
  2. Click on the Matter tab. (Click Advanced if Matter tab is not present)
  3. Fill out the fields as applicable.
  4. Click on the Other tab and only leave Disbs selected:
  5. Click OK and the Report will start displaying on screen.
  6. Wait until the Report is done. It will show Report Done in the bottom left.
  7. Click export to Excel. Filename: ‘Client Ledger.xls’
  8. Pick an accessible destination and click Save.

Accounts Receivable (Outstanding Balances):

  1. Click Reports > Journal > Billing (Fees) Journal
  2. On the Common tab select an End Date.
  3. Uncheck the box “Include Paid Invoices” to ensure we are only looking at outstanding.
  4. You can also filter by Attorney if desired.
  5. Click ok and the report will display on the screen.
  6. Review the report and once satisfied click export to Excel. Filename: ‘Billing (Fee) Journal.xls’
  7. Pick an accessible destination and click Save.

Appointments/To Dos:

  1. Click Data Entry > Register..
  2. Select the Appointments tab.
  3. Check the box next to Filters and Click Filters.
  4. Select the box next to Uncompleted.
  5. Check that the date range is what you want and click OK.
  6. Click the Excel button.
  7. Pick an accessible destination and click Save.
  8. Repeat steps 1 – 7 but select the Completed box in step 4.